Sådan etableres Internet-forbindelser

Etablere en Internet-forbindelse

Med guiden Internet-forbindelse kan du let etablere forbindelse til Internettet. Uanset om du aldrig har søgt på Internettet før, eller du har brugt mange timer på Internettet, kan guiden Internet-forbindelse hjælpe dig med at etablere forbindelse til Internettet.

Hvis det er første gang du bruger af Internettet, etablerer guiden Internet-forbindelse en Internet-forbindelse til dig, og der vises en liste over Internet-udbydere og oplysninger om deres tjenester.. Når du har besluttet dig for en udbyder, kan du oprette en ny konto ved at klikke på listen.

Hvis du allerede har en konto hos en Internet-udbyder og vil etablere en Internet-forbindelse til din konto, samler guiden Internet-forbindelse alle de nødvendige oplysninger og etablerer derefter en forbindelse.

Hvis du ikke allerede kører guiden, kan du starte den fra Internet Explorer på følgende måde:

  1. Klik på Internet-indstillinger i menuen Funktioner i browseren.

  2. Klik på fanen Forbindelser, og klik derefter på Indstil.

  3. Følg vejledningen på skærmen.


Løse tilslutningsproblemer

Fejlfinding kan hjælpe med at løse de problemer, der opstår, når guiden Internet-forbindelse etablerer forbindelse til Internet Referral Service eller til Internet-udbyderen.

Klik for at besvare spørgsmålene, og afprøv de trin, der foreslås som løsning på problemet.

Hvad er der galt?

Guiden Internet-forbindelse kunne ikke finde eller få adgang til modemet.

Guiden kunne ikke finde en opkaldstone.

Jeg kan høre en optagetone.

Jeg får en meddelelse fra operatøren.

Jeg kan høre, at den ringer op, men der er intet svar eller det er en person, der svarer.

Der er et modem, der svarer, men guiden kan ikke etablere forbindelse.

Modemet afbryder forbindelsen, mens jeg tilmelder mig eller bruger Internet Referral Service.

Modemet fungerer korrekt, men jeg kan stadig ikke etablere forbindelse.


Juster maksimumhastigheden

  1. Peg på Indstillinger i menuen Start, og klik derefter på Kontrolpanel.

  2. Dobbeltklik på ikonet Modem.

  3. Vælg det modem, du vil bruge, under fanen Generelt, og klik derefter på Egenskaber.
  4. Kontroller under Maksimumhastighed, at den valgte hastighed er den samme som eller lidt lavere end modemets maksimumhastighed.
  5. Klik på OK, og klik derefter på Luk.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.

Nej. Hvad kan der ellers være galt?


Modemet er muligvis inkompatibelt

Modemet er muligvis ikke kompatibelt med telefonsystemet.

Yderligere oplysninger finder du i dokumentationen, der blev leveret sammen med modemet. Du kan også kontakte telefonselskabet eller telefonsystemadministratoren.

Gå tilbage til starten af fejlfindingen.

Vis oversigtsoplysninger.


Vælge et andet telefonnummer

Det telefonnummer, du ringer op til, virker muligvis ikke. Prøv ét af følgende:

Vælg et andet telefonnummer i telefonbogen

  1. Klik på Telefonbog i vinduet med opkaldsfejl.

  2. Klik på et nyt telefonnummer på listen Telefonnummer .

    Hvis der ikke er et afgiftsfrit nummer på listen, kan du blive nødt til at foretage et udlandskald. Når du har tilmeldt dig, giver Internet-udbyderen dig eventuelt et lokalt adgangsnummer, der giver dig adgang til Internettet.

  3. Klik på OK, og klik derefter på Næste.

Rediger telefonnummeret på i vinduet med opkaldsfejl.

  1. Rediger telefonnummeret i boksen Ring til.

    Du skal skrive telefonnummeret, nøjagtigt som det skal ringes op. Hvis det er nødvendigt, skal du tilføje et tal, f.eks. 0, for at få adgang til en ekstern linje og 00 + landekoden + områdenummeret for at ringe ud af landet.

  2. Klik på Næste.

Ændre, hvordan nummeret ringes op.

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.

  2. Bekræft, at telefonnummeret er vises, nøjagtigt som det skal ringes op.

  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontroller kablerne

  1. Hvis du bruger et internt eller et eksternt modem (i modsætning til et lokalnetværk), skal du kontrollere, at telefonkablet er sat ordentlig fast i telefonstikket.

  2. Hvis du bruger et eksternt modem, skal du kontrollere, at modemkablet er tilsluttet telefonen.
  3. Kontroller, at kabeltilslutningerne er sikre.
  4. Bekræft, at telefonkablet fungerer ved at afprøve det med telefonen eller erstatte det med et kabel, som fungerer.
  5. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Luk andre programmer

  1. Luk alle programmer, der bruger samme kommunikationsport som modemet, f.eks. faxprogrammer, HyperTerminal eller Nummersender.

  2. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere opkaldsindstillinger

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.

  2. Kontroller, at indstillingerne under Ekstern linje opnås ved at taste: er korrekte for telefonsystemet.

    Hvis du f.eks. bruger et telefonsystem i et firma, skal du muligvis starte med 0 (eller et andet tal) for at ringe til et eksternt nummer.

  3. Kontroller, at indstillingen Toneopkald eller Impulsopkald er korrekt for telefonsystemet.
  4. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Næste trin

Du er stødt på et problem, som fejlfinding i guiden Internet-forbindelse ikke kan hjælpe dig med at løse. Det netværk eller den server, som du prøver at etablere forbindelse til, er muligvis lukket ned på grund af reparationer eller opdatering. Vent et stykke tid, og kør så guiden Internet-forbindelse igen.

Hvis der stadig opstår problemer, når du prøver at etablere forbindelse til Internet Referral Server, kan du få supportoplysninger i filen Support.txt, der ligger i mappen Internet Explorer. Hvis du prøver at etablere forbindelse til en Internet-udbyders tilmeldingsside, kan du kontakte udbyderens kundesupport.

Gå tilbage til starten af fejlfinding.

Vis oversigtsoplysninger.


Angive et opkald som internationalt

Angiv et opkald som internationalt

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.

  2. Kontroller, at afkrydsningsfeltet Internationalt opkald er markeret, hvis det er tilgængeligt.
  3. Klik evt. på knappen Områdenummerregler, og sørg for, at indstillingerne er korrekte.
  4. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kør modemdiagnosticering, og tilpas maksimumhastighed

  1. Luk alle programmer, der bruger samme kommunikationsport som modemet, f.eks. faxprogrammer, HyperTerminal eller Nummersender.

  2. Peg på Indstillinger i menuen Start, og klik derefter på Kontrolpanel.

  3. Dobbeltklik på ikonet Modem.

  4. Klik på den kommunikationsport, du bruger, under fanen Diagnosticering, og klik derefter på Flere oplysninger.

    I afsnittet om portoplysninger kan du se den højeste hastighed, som understøttes af UART (Universal Asynchronous Receiver Transmitter).

  5. Klik på OK.
  6. Klik på fanen Generelt , og klik derefter på Egenskaber.
  7. Angiv maksimumhastigheden til den højeste hastighed under trin 4.
  8. Klik på OK, og klik derefter på Luk.
  9. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere strømmen til modemet

Kontroller strømmen til modemet

Hvis du bruger et eksternt modem, skal du kontrollere strømtilgangen til modemet.

  1. Sluk for modemet, mens computeren er tændt, og tænd det derefter igen.

  2. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere indstillingerne for fejl- og flowkontrol

  1. Peg på Indstillinger i menuen Start, og klik derefter på Kontrolpanel.

  2. Dobbeltklik på ikonet Modem.

  3. Vælg det modem, du vil bruge, under fanen Generelt, og klik derefter på Egenskaber.
  4. Kontroller, at afkrydsningsfeltet Tilslut kun ved denne hastighed ikke er markeret.
  5. Hvis indstillingen Lydstyrke for højttaler er tilgængelig, skal du kontrollere, at den ikke er angivet til Lav.

    Du kan finde frem til modemproblemer ved at lytte til modemhøjttaleren.

  6. Klik på fanen Forbindelse, og klik derefter på Avanceret.
  7. Hvis afkrydsningsfelterne Benyt fejlkontrol og Komprimer data er tilgængelige, skal du kontrollere, at de er markerede, og at afkrydsningsfeltet Påkrævet for at tilslutte ikke er markeret.
  8. Hvis indstillingerne Benyt flowkontrol og Hardware (RTS/CTS) er tilgængelige, skal du kontrollere, at de er markerede.
  9. Marker afkrydsningsfeltet Indspil en logfil eller Føj til log for at oprette en logfil eller føje til en logfil i mappen Windows. Denne funktion er nyttig, hvis du skal ringe til produktsupport.
  10. Klik på OK, og klik derefter på Luk.
  11. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.

Nej. Hvad kan der ellers være galt?

Indstillingerne for fejl- og flowkontrol er ikke tilgængelige.


Vælge et andet modem

Vælg et andet modem

  1. Marker et andet modem på listen Aktuel modem i vinduet med opkaldsfejl.

  2. Klik på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontakte telefonselskabet eller telefonsystemadministratoren

Kontakt telefonselskabet eller telefonsystemadministratoren

Hvis du ikke hører en opkaldstone, understøttes den type opkald muligvis ikke af firmaet eller telefonen, eller du har muligvis brug for en ekstra adgangskode.

  • Kontakt det lokale telefonselskab eller telefonsystemadministratoren for at få yderligere oplysninger.

Gå tilbage til starten af fejlfindingen.

Vis oversigtsoplysninger.


Bruger du mere end et modem?

Nej.

Ja. Der er installeret mindst to modemer på computeren.


Hvilken meddelelse får du?

Du skal først tilføje 1 og derefter områdenummeret.

En anden meddelelse.


Hvilket operativsystem bruger du?

Windows 95 eller Windows 98.

Windows NT Server eller Windows NT Workstation.


Ringe op til det aktuelle telefonnummer igen

Ring op til det aktuelle telefonnummer igen

  • Klik på Næste i vinduet med opkaldsfejl for at ringe op til det aktuelle telefonnummer igen.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere om andre prøver at bruge den samme telefonlinje

Kontroller, om andre prøver at bruge den samme telefonlinje

  • Hvis en anden person ringer fra den telefon, der bruger samme telefonlinje som modemet, bliver forbindelsen afbrudt. Når den anden person har lagt røret på, skal du klikke på Næste i vinduet med opkaldsfejl for at genetablere forbindelsen.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Fjerne modem og installere det igen (Windows 95/98)

Fjerne modem og installere det igen

  1. Klik på Annuller i vinduet med opkaldsfejl.

  2. Peg på Indstillinger i menuen Start, og klik derefter på Kontrolpanel.

  3. Dobbeltklik på ikonet Modem.

  4. Vælg det modem, du prøver at bruge til at konfigurere Internet-forbindelsen, under fanen Generelt, og klik derefter på Fjern.
  5. Klik på Tilføj, og følg derefter vejledningen for installation af et modem. Derved installeres modemet igen.

  6. Genstart computeren.
  7. Genstart guiden Internet-forbindelse

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Fjerne modem og installere det igen (Windows NT)

Fjerne modem og installere det igen

Hvis du vil fjerne modemet og installere det igen, skal du først fjerne RAS ( Remote Access Server). Guiden Internet-forbindelse installerer automatisk RAS igen. Du skal dog bruge Windows NT-disketterne eller -cd-rom'en.

Du bliver også bedt om at genstarte computeren, så det er en god idé at udskrive dette Hjælp-emne. Hvis du vil udskrive dette emne, skal du klikke på knappen Indstillinger og derefter klikke på Udskriv emne .

Sådan fjerner du modemet og installerer det igen

  1. Klik på Annuller i vinduet med opkaldsfejl.

  2. Højreklik på ikonet Andre computere på skrivebordet, og klik derefter på Egenskaber.
  3. Klik på fanen Serviceprogrammer.
  4. Klik på Remote Access Service i boksen Netværksserviceprogram, og klik derefter på Fjern .
  5. Følg vejledningen på skærmen.
  6. Når du har fjernet fjernserveren, skal du fjerne modemet. Klik på knappen Start, peg på Indstillinger, og klik derefter på Kontrolpanel.
  7. Dobbeltklik på ikonet Modem.
  8. Vælg det modem, du prøver at bruge til at konfigurere Internet-forbindelsen, under fanen Generelt, klik på Fjern, og følg derefter vejledningen på skærmen.
  9. Genstart guiden Internet-forbindelse

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere indstillingen for ventende opkald

Kontroller indstillingen for banke-på-funktionen

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.

  2. Hvis telefonsystemet har en funktion for ventende opkald, skal den slås fra, mens du ringer op fra computeren. Du kan slå den fra ved at klikke på den relevante værdi for telefonsystemet på listen Deaktiveres ved at ringe til .

    I mange telefonsystemer skal du f.eks. klikke på *70 for at slå banke-på-funktionen fra. Hvis du ikke er sikker på, hvilken værdi du skal bruge, kan du kontakte telefonselskabet eller telefonsystemadministratoren.

  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsemne.


Vente på en opkaldstone

Vent på en opkaldstone

  1. Peg på Indstillinger i menuen Start, og klik derefter på Kontrolpanel.

  2. Dobbeltklik på ikonet Modem.

  3. Vælg det modem, du bruger, under fanen Generelt , og klik på Egenskaber.

  4. Hvis indstillingen Lydstyrke for højttaler er tilgængelig, skal du kontrollere, at den ikke er angivet til Lav .

  5. Klik på OK, og klik derefter på Luk.

  6. Klik på Næste i vinduet med opkaldsfejl.

Kunne du høre en opkaldstone?

Ja. Hvad skal jeg gøre nu?


Kontrollere indstillingen for tone- og impulsopkald

Kontroller indstillingen for tone- og impulsopkald

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Kontroller, at indstillingen Toneopkald eller Impulsopkald er korrekt for telefonsystemet.
  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsemne.


Bruge en eksisterende Internet-forbindelse

Sådan bruges en eksisterende Internet-forbindelse

Vælg denne indstilling, hvis en eller flere af følgende sætninger er sande.

  • Computeren er allerede forbundet til Internettet.

  • Du har allerede en konto hos en Internet-udbyder.

  • De Internet-programmer, som kræves af udbyderen, er installeret på computeren.

  • Du vil bevare Internet-indstillingerne.

    Hvis du markerer denne indstilling, springes guiden Interent-forbindelse over, og Internet Explorer starter, næste gang du dobbeltklikker på ikonet Internet på skrivebordet. Klik på Afslut i vinduet Brug en eksisterende Internet-forbindelse for at lukke guiden og afslutte denne opgave. Klik på Tilbage, hvis du vil vælge en anden indstilling.

    Du kan når som helst starte guiden Internet-forbindelse fra menuen Start.


Angive forbindelsestypen (Local Area Network)

Angive forbindelsestypen for det lokale netværk

Brug dialogboksen til indstillinger for lokalnetværket til at angive, om lokalnetværket bruger en proxy-server til at etablere forbindelse til Internettet. En proxy-server er en computer på lokalnetværket, der etablerer forbindelse til Internettet uden at mindske sikkerheden på lokalnetværket. Hvis du ikke er sikker på, hvordan lokalnetværket etablerer forbindelse til Internettet, kan du kontakte systemadministratoren. Gør ét af følgende:

  • Hvis lokalnetværket anvender en proxy-server til at etablere forbindelse til Internettet, skal du klikke på Ja og derefter klikke på Næste. Hvis lokalnetværket bruger en proxy-server til at etablere forbindelse til Internettet, skal du klikke på Ja og derefter klikke på Næste.
    • Navne på og porte til de proxy-servere, som lokalnetværket bruger til at etablere forbindelse til Internettet.
    • De Internet-adresser, som du vil etablere forbindelse til uden brug af proxy-server. Det kunne f.eks. være, at du ikke vil bruge proxy-serveren til at kontakte andre computere på lokalnetværket.
  • Hvis lokalnetværket ikke bruger en proxy-server og er direkte forbundet med Internettet, skal du klikke på Nej og derefter klikke på Næste.


Bruge guiden Internet-forbindelse

Guiden Internet-forbindelse hjælper dig med at etablere forbindelse til Internettet.

  • Klik på menuen Start, peg på Programmer, peg på Tilbehør, peg på Kommunikation, og klik derefter på Guiden Internet-forbindelse.